Monthly Archives: November 2010

Access denied – Microsoft loopback security check

I recently experienced an issue with a server which had me scratching my head for a couple of hours.  Fortunately my colleague had previously experienced this issue and promptly directed me to a Microsoft KB which allowed me to resolve … Continue reading

Posted in IIS, IIS 7, Registry, Search, Security, SharePoint, SharePoint 2010, Windows | Tagged , , , , , , , , | 1 Comment

The crawl rules may have to be modified to include this address. (0x80040d07)

I was recently reminded of a problem I had previously experienced but subsequently forgotten with regard to MOSS content crawling. In this particular instance I was using a custom protocol handler but I believe this issue will apply to the … Continue reading

Posted in MOSS, Protocol Handlers, Security, services, SharePoint | Tagged , , , , | Leave a comment

SharePoint 2010 anonymous access

To enable anonymous access in SharePoint 2010 the following steps will need to be completed. It may look like there is a lot of steps to follow but it will only take a couple of minutes to complete and is … Continue reading

Posted in Security, SharePoint 2010 | Tagged , | 1 Comment

The search request was unable to connect to the Search Service

I had an issue on a SharePoint 2007 server recently that wasn’t immediately obvious to me (it may well have been obvious to you however). Whenever searching using the Microsoft Search product the following error would be returned immediately: The … Continue reading

Posted in MOSS, Search, services, SharePoint, SharePoint 2010, Windows | Tagged , , , , | 1 Comment

Creating new CustomActionGroups for CustomAction items

I recently wanted to add some links to the Site Settings page of a SharePoint 2010 server when installing a custom feature.  By default there were seven groups available to choose from where I could place my feature related links, … Continue reading

Posted in MOSS, SharePoint, SharePoint 2010, XML | Tagged , , , | Leave a comment